The Official Website of AgoraCart and Agora.cgi
AgoraCart.com Demos Download AgoraCart User Manuals & Wiki Gold Members Forum Go Gold Now! Gold Version Memberships

AgoraCart.com

About
Features
Download
Payment Gateways
Send a Donation
Founders Club
BLOG: News & Updates

Showcases & Demos

AgoraCart Demos
Shop Live Stores

Downloads & Add-ons

Gold Version Downloads
DBwizz Database Mgr.
AgoraCart.com Store

Help & Support

User Manuals
Gold Version Users Forum
Gold Version Chat
Tech Support
Certified Agora Pros
Certified Designers
Hire a Freelancer

Gold Version Members

Member Benefits
Join Today!
Gold Members Home
Gold Version Users Forum
Gold Version Chat Rooms
Gold Version Downloads

For Store Owners

Merchant Accounts
Cool Resources
Advertise Here
"Powered by" Logos
Web Hosting Search

Misc.

Contact Us
MEET's Talking Guide
The Ancient Greek Agora






AgoraCart Free User Forums

This is the official FAQ and Cool Tips guide For the AgoraCart shopping Cart software


Official Sponsors of the AgoraCart Project:

       


RegisterSearchFAQLog in
Reply to topic Page 1 of 1
Return Policy page prob
Author Message
Reply with quote
Post Return Policy page prob 
I wasnít real sure where to post this query.
I donít know what I did, if anything.
But now when I click on the Return Policy button, it goes to the error page.
I donít think I did or remember changing anything. The page is still there, just wont link to it.
Any thoughts on what may have happened?
I dislike kinda sorta maybe when I do stuff like this:(
Thank You, Ken

Reply with quote
Post  
Did you possibly do some editing to the page using the editor in Cpanel, a WYSIWYG (such as Frontpage), or FTP upload the file in binary instead of Ascii mode?

Reply with quote
Post  
Negative on both issues Ralph. (although, I may have used cpanel, canít remember)
Hereís the store URL; http://www.billyoyster.com/store/agora.cgi
Thanks, Ken

Reply with quote
Post  
hell-o
the agorascript you have in the return policy is corrupted :

<!--agorascript-pre
&amp;capture_STDOUT;
&amp;cartlinks;
print "<font face=\"Arial\" size=\"3\">";
# take make links underlined
# $cartlinks =~ s/style=\"text-decoration: none\"//ig;
# to layout horizontally with 3 spaces
# $cartlinks =~ s/<br>/&amp;nbsp;&amp;nbsp;&amp;nbsp;/ig;
# to layout horizontally with | dividers spaces
$cartlinks =~ s/<br>/&amp;nbsp;&amp;nbsp;|&amp;nbsp;&amp;nbsp;/ig;
print $cartlinks;
print "</font>";
&amp;uncapture_STDOUT; --></center>


download via ftp in ascii then remove the agorascript then upload via ftp in ascii and test to see if the page shows up.

replace the agorascript with anucorrupted code if the page shows up without it. if not post results again.

regards,
dan

Reply with quote
Post Got it 
Got it solved Dan.
Thanks to all, Ken

Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum